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Introduction and story map 
concepts

It’s the story… 
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Story Maps are simple 
web apps that combine 
interactive maps, 
multimedia content, and 
user experiences to tell 
stories about the world.



Story Maps are hosted by Esri in 
the cloud. (But you can opt to 
host them yourself.)



Story Maps incorporate builder 
functions that enable you to build 
a sophisticated story with no GIS 
or web development skills.



Story Maps work equally well 
on PCs, laptops, tablets, and 
smartphones.



Story Maps are open source. 
You’re free to download and 
customize them.



Story Maps include an array of 
apps that provide different ways 
of interacting with maps.



Number of
story maps 
created

2012 2013 2014 2015

100,000+



• One of the huge advantages of Story Maps is the low 
entry barrier. You don't need to be a GIS specialist or a 
web developer to create a Story Map. 

Why 
story maps?

— Maps Mania Blog
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Exploring the
Story Maps gallery
An online interactive library.



storymaps.arcgis.com/gallery

Browse by:

Story Maps Gallery

• App Type
• Subject
• Format
• Author

http://storymaps.arcgis.com/en/gallery


Spend 4 minutes to find a story map that is 
interesting and/or one that you might be able 
to use in your own instruction or research. 

Be prepared to share with the class.

Activity



Why GIS In Education? Joseph’s ArcGIS Online presentation :

http://www.arcgis.com/apps/presentation/index.html?webmap=6e06d858c1ea4888859c03494c9df6ad

Converging Forces in GIS In Education:  Joseph’s Story Map:

http://denverro.maps.arcgis.com/apps/MapJournal/?appid=b55fb50a2cef41b8908baa4c376088b8

Presentation or Story Map?  Each has advantages.

Examples of communicating with maps

http://www.arcgis.com/apps/presentation/index.html?webmap=6e06d858c1ea4888859c03494c9df6ad
http://denverro.maps.arcgis.com/apps/MapJournal/?appid=b55fb50a2cef41b8908baa4c376088b8


Engaging, rich way to teach content
Foster tech skills:  GIS, multimedia, data.
Foster critical and spatial thinking
Foster skills in organization and permissions
Provide good ways to assess student or 
colleagues’ work.
Support research and communications

Advantages of story maps in education and beyond.

•

•

•

•

•

•



A web map is stored in the 
ArcGIS Online cloud and 
contains the full interface and 
set of tools with which the map 
users can interact.

At right is a web map for a 
bicycling route I took from New 
York City to New Jersey 
following the AAG annual 
meeting.

Maps vs. Applications: Maps 

http://www.arcgis.com/home/webmap/viewer.html?webmap=5ce3c3668e5641af9d31ae8da5d99de6
http://www.arcgis.com/home/webmap/viewer.html?webmap=5ce3c3668e5641af9d31ae8da5d99de6
http://www.arcgis.com/home/webmap/viewer.html?webmap=5ce3c3668e5641af9d31ae8da5d99de6


A web mapping application is 
stored in the ArcGIS Online 
cloud as well, but contains a 
specialized or reduced set of 
tools for the map user to 
interact with.

At right is a web mapping 
application for the same 
bicycling route I took from New 
York City to New Jersey.

Maps vs. Applications: Applications

http://denverro.maps.arcgis.com/apps/Elevations/index.html?appid=90ade08352124a18bb97f24d69c91653
http://denverro.maps.arcgis.com/apps/Elevations/index.html?appid=90ade08352124a18bb97f24d69c91653
http://denverro.maps.arcgis.com/apps/Elevations/index.html?appid=90ade08352124a18bb97f24d69c91653


A story map is a type of mapping 
application that is stored in the 
ArcGIS Online cloud, and has a 
specific set of tabs, text, 
photographs, video, and audio 
capabilities presented to the 
map user.

At right is a web story map 
application for the same 
bicycling route I took from New 
York City to New Jersey.

Maps vs. Applications: Story Maps are applications! 

http://denverro.maps.arcgis.com/apps/StorytellingTextLegend/index.html?appid=dc32c485611d410c86ba6b574c6402c4
http://denverro.maps.arcgis.com/apps/StorytellingTextLegend/index.html?appid=dc32c485611d410c86ba6b574c6402c4
http://denverro.maps.arcgis.com/apps/StorytellingTextLegend/index.html?appid=dc32c485611d410c86ba6b574c6402c4


BioBlitz 2015 Hawai’i Volcanoes:
http://story.maps.arcgis.com/apps/MapJournal/?appid=45867f2ae46e4587afb8e7c7b343b9b8

Anchorage Urban Bears
http://www.adfg.alaska.gov/index.cfm%3Fadfg%3Dlivingwithbears.anchorageurbanbearsstorymap

Lakota Language Story Map:
http://denverro.maps.arcgis.com/apps/MapTour/?appid=60ac74d36ae34ce181e88fbeeeb56831

Esri Young Scholars:  
http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=a383612f79354488929beabcd266cd77

International Perspectives on Teaching and Learning with GIS in Secondary Schools:
http://denverro.maps.arcgis.com/apps/MapTour/?appid=5f86647b1e8e491aadaece6345927f2a

Atlas for a Changing Planet:
http://storymaps.esri.com/stories/2015/atlas-for-a-changing-planet/

Selected examples: Story Maps for education 

http://story.maps.arcgis.com/apps/MapJournal/?appid=45867f2ae46e4587afb8e7c7b343b9b8
http://www.adfg.alaska.gov/index.cfm?adfg=livingwithbears.anchorageurbanbearsstorymap
http://denverro.maps.arcgis.com/apps/MapTour/?appid=60ac74d36ae34ce181e88fbeeeb56831
http://denverro.maps.arcgis.com/apps/MapTour/index.html?appid=a383612f79354488929beabcd266cd77
http://denverro.maps.arcgis.com/apps/MapTour/?appid=5f86647b1e8e491aadaece6345927f2a
http://storymaps.esri.com/stories/2015/atlas-for-a-changing-planet/
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Selected clues for making

Great Story Maps

Thanks to my colleague Allen Carroll for the CLUES 
structure.



Connect with your audience
Lure people in
User experience supports the story
Easy-to-read maps
Strive for simplicity



C L U E S
Connect with 
your 
audience

Think of your mom

Step back and explain things

Avoid using jargon

Be informal but respectful



C L U E S
Lure 
people in

Start your story with a bang

Use titles that are active, descriptive



C L U E S
User 
experience 
supports 
the story

Choose the app that matches your intentions.

You cannot change the application type midway through the 

workflow, so plan ahead.

Locate Navigate Compare Narrate Show change

Maps serve lots of purposes…



C L U E S
Easy-to-
read maps Base map as context—not competition



C L U E S
Easy-to-
read maps

Avoid visually complex symbols and icons



C L U E S
Easy-to-
read maps

A map for 
storytelling is 
very different 
from a map for 
analysis



C L U E S
Strive for 
simplicity



C L U E S
Strive for 
simplicity 
…and 
brevity

Edit!   Shorten!   Reduce!   Distill!  Simplify!

Digital media =

ADHD media

“Not that the story need be long, but it will 
take a long while to make it short.”

― Henry David Thoreau, Letters to Various Persons

“If I would have had more time, I would 
have written you a shorter letter.”

― Mark Twain
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Selected technical advice



University of Nevada Reno Walker Basin’s Climate:

https://dlm.maps.arcgis.com/apps/MapJournal/index.html?appid
=d01e89bbfd954115a7831d59ba1619db

Cayuga Lake Osprey Trail:

http://fllt.maps.arcgis.com/apps/MapJournal/index.html?appid=d
d094a9feef9459c87504142f5c607d3

Examine the following maps:

https://dlm.maps.arcgis.com/apps/MapJournal/index.html?appid=d01e89bbfd954115a7831d59ba1619db
http://fllt.maps.arcgis.com/apps/MapJournal/index.html?appid=dd094a9feef9459c87504142f5c607d3


1.  Neither of these stories tells the reader where these places are 
located (state, region). The Walker Basin story has an overview 
map which sort of works if you can tell from the shape that it is 
Nevada and if you scroll down to it.

Perhaps these storymaps were created to be linked to from a web 
page about that place, or as part of study where the place 
location is established. But think about this as you create your 
maps. 

Items of Note



2.  Authors are often replacing the generic 'A Story Map' text in the header of 

their Story Map Journal with the title of their story. It doesn't look bad when 

you first open the Map Journal:

This clutters the header once users have started to progress through the 

story:

Don’t modify 'A Story 

Map' text in the header, 

because it links through 

to the Story Maps 

website and is good for 

promoting your map.



3. Pay attention to image size!  Authors are using huge images in their stories 
which slow down the load time. Examples:  Picture of the osprey in the home 
section takes ages to load; so does the home image in Walker Basin. Flickr, 
Twitter, FB, etc. you can upload any image and those systems handle and 
optimize them. 

Currently if you specify their image via a direct URL, such as 
https://s3.amazonaws.com/ospreytrail/COVER2fishing+os+blodgett.jpg for the 
opening osprey pic, it will be used as-is, and thus will be slow to load. 

Storymaps may be able to support automatic compression on the fly in the future 
in ArcGIS Online.  For best results, place images into Flickr, and then add them 
into their story maps via Flickr. For example if that is done with the Osprey 
picture it improves the load time, and automatically gives a much smaller image 
size that still looks good if the end-user clicks the button to expand the image.

https://s3.amazonaws.com/ospreytrail/COVER2fishing+os+blodgett.jpg


4. Curation for your site:  Check URLs, images, and so on:  Use the 
“My Stories” zone!

5. Use folders in ArcGIS Online and in multimedia web sites to 
keep things organized.

6.  Keep TABS on TABS in your web browser, including (1) in which 
tabs you are logged in, and (2) careful use of the “Back” 
button.
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Building a story map from 
a web map



• Story Map Tour

• Story Map Journal

• Story Map Shortlist

• Story Map Playlist

• Story Map Basic

• Story Map Series – Tabbed, Side Accordion, Bulleted

• Story Map Swipe and Spyglass

• Custom

Types of Story Maps 



1. Publish ArcGIS Online map to a web application.  Choose story map for 
the application type.  These are stored on the Esri-hosted server.

2. Download and customize story map templates for your own use. Upload 
story maps and related files to your own server.

For both methods:

Story maps are based on ArcGIS Online maps!

If you change the map, the story map (and other) applications change as 
well!

Two main ways to create Story Maps



1.  The story maps available for use in education are rapidly 
expanding.

2. The tools to create story maps are rapidly evolving and 
becoming more varied and easier to use.

3. Good planning makes for a good story map.

Three key points about Story Maps



1.    Go to www.arcgis.com.  Sign in.  Under My Content, create a folder for this 
workshop named StoryMapsWorkshop.

2. Search for Map:  USA Demographics for schools v2 > Open it > Use “Find 
Address or Place” to zoom to your city of interest in the USA.

3. Use Table of Contents and Turn on 2 Layers:  USA Median Age & USA Median 
Household Income.

4. Save Map As > Median Age and Household Income in your workshop folder. 
5.    Share > Everyone > Create a Web App > Configurable Apps > Build a Story Map > 

Story Map Swipe and Spyglass > Create App > Title:   Median Age and 
Household Income Swipe App > Done > Vertical Bar > Layer to swipe:  USA 
Median Age > Next > Popups:  Left Map Title:  Median Household Income.  
Right Map Title:  Median Age > Open the app > Done!  

6. Add explanatory notes, test slider bar and popups.   Save and Share. 
7. Close tab.  Go to My Content.  Observe map and app.  Open App and test again.

Activity: Build a Story Map Swipe 

http://www.arcgis.com/


Your Story 
Map Swipe 
should look
Similar to this.



1. Open your Median Age web map.
2. Create a presentation from the web map with at least 3 slides representing 

different areas or popups or basemaps.
3. Test your presentation.
4. Examine how the presentation is stored in ArcGIS Online.

Activity: Build a Presentation from a Web Map
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Building a
Story Map Tour



1. Go to http://storymaps.arcgis.com.  Go to Apps > Create Story > Choose Map Tour.

2. Where are your images?  Choose Picasa/Google Plus > Enter jkerski@esri.com
Look Up > Select Public Album > (halfway down) A Walk to the San Diego 
Airport Geotagged > Import > Observe Your Story Map!

3.  Edit Captions, Organize (photo order), Change Basemap to Imagery with Labels > 
Save.  Share with everyone. 

Activity: Build a Story Map Tour – 1 of 2

http://storymaps.arcgis.com/
mailto:jkerski@esri.com


4. Change 1 image to video:  Go to “Joseph at historical sailing ship” photo > Change 
media > Video > URL:  Go to www.youtube.com/geographyuberalles > search 
channel for video Star of India > Open the first Star of India video > Share > 
Embed > copy and paste the embed code 
https://www.youtube.com/embed/llGSCmeDJao into the URL > Apply; test it. 

5. Add GPS track to map:  First, access and save GPX track to local computer:  
http://www.josephkerski.com/data/RK_gpx_2013-07-12_1146.gpx.  Go to 
http://storymaps.arcgis.com > My Stories > Find “A Walk to the San Diego 
Airport Geotagged > Maps > Edit Map > Add > Add Layer from File > Add GPX local file 
> Trackpoints - Change Style to Yellow 8 pt, Track line – Change Style to Yellow.  > 
Save Map. 

6. Go Back to My Stories > Open Story Map.  Make sure that the GPX track appears.

7. Go Back to My Content > Move Story Map Tour Map and App to your Workshop folder.

Activity: Build a Story Map Tour – 2 of 2

http://www.youtube.com/geogaphyuberalles
https://www.youtube.com/embed/llGSCmeDJao
http://www.josephkerski.com/data/RK_gpx_2013-07-12_1146.gpx
http://storymaps.arcgis.com/


Your Story 
Map Tour should 
look similar to 
this.
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Building a
Story Map Journal



1. Go to http://storymaps.arcgis.com.  At the 
top of the page click Apps

2. Find Story Map Journal, click BUILD

3. Choose layout > Side Panel >Start

4. Enter a title: Feeding the Planet by XXX

5. Main Stage Content: Click Image > Flickr

6. Type in user name “mapjournal”

7. Click Load albums

8. Click album Workshop (10) (60% of way 
down) > Choose a photo you like!

Activity: Build a Story Map Journal – 1 of 4

1, 2

3      

4      

5 - 8

http://storymaps.arcgis.com/


Add Home Section

Activity: Build a Story Map Journal – 2 of 4

9    
9. Confirm Fill is checked > click Next

10. Add text (make it up!) into the text block

11. Click Add > Home section is done!

10 - 11Add Section

12. Click Add Section > Enter title Current 
Crop Yields

13. Content: Click Map

14. Click Select a web map then Select a map 12 - 14    



Section: Select a web map

Activity: Build a Story Map Journal – 3 of 4

18

15. Search for “StoryMapWorkshop” (no spaces) on 
ArcGIS Online > click thumbnail for Feeding the 
World Storymaps > Next.

16. Next to content, click Custom Configuration > 
Click boxes next to layers: 

Current crop yield notes, Current crop yields, Elevation hillshade

17. Click Save Map Content > Next 

18. Add text, and click the camera icon to add a 
photo from Flickr or elsewhere, such as this URL:  
http://confluence.org/us/ks/n40w100v2/thumb1.jpg

15

16

http://confluence.org/us/ks/n40w100v2/thumb1.jpg


Those are the basics!

Try these yourself:
• Adding more sections

• Putting photos, videos, maps, websites or other 
story maps on the main page

• Adding photos, videos to the side panel

• Using “Main Stage Actions” to do cool things 
within a section

• Use the “Settings” function to customize your story 

Activity: Build a Story Map Journal – 4 of 4

Main Stage Actions
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Building a side accordion 
story map



1. Go to http://storymaps.arcgis.com.  At the top of the page click Apps

2. Select Create Story > Series > Side Accordion > Start

3. Enter a title: Boots of Wimberley Texas

4. Photos are on Picasaweb > jkerski@esri.com > Famous Boots of Wimberley TX.

5. Videos are on www.youtube.com/geographyuberalles > Search on Wimberley > 
Cowboy Boots and Hill Country.  Save.  

6. GPX file is on:  http://www.josephkerski.com/resources/teaching/ - search for 
Wimberley.   Save file > Upload file to web map.  

7. Change 1 caption to include a yellow hyperlink to:  
http://www.bootifulwimberley.com/ <a href=“WEBPAGE" style="color:yellow" 
target="_blank">NAME OF WEBPAGE</a>

Activity: Building a Side Accordion Story Map

http://storymaps.arcgis.com/
mailto:jkerski@esri.com
http://www.youtube.com/geographyuberalles
http://www.josephkerski.com/resources/teaching/
http://www.bootifulwimberley.com/


Your Map should look similar to this.
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Building a tabbed story map



1. In www.arcgis.com (ArcGIS Online), create a web map of the USA Tapestry 
segmentation.

2. In ArcGIS Online, create a web map of the teams that made the championships 
of the JUCO (Junior College; NJCAA) baseball tournament in 2015 representing 
Divisions 1, 2, and 3:  

http://josephkerski.com/data/mesa_county_juco_div1_teams.txt

http://josephkerski.com/data/mesa_county_juco_div2_teams.txt

http://josephkerski.com/data/mesa_county_juco_div3_teams.txt

3.  Style each of the 3 layers differently.

Activity: Building a Tabbed Story Map 1 of 2

http://www.arcgis.com/
http://josephkerski.com/data/mesa_county_juco_div1_teams.txt
http://josephkerski.com/data/mesa_county_juco_div2_teams.txt
http://josephkerski.com/data/mesa_county_juco_div3_teams.txt


4. Go to http://storymaps.arcgis.com.  At the top of the page click Apps.

5. Select Create Story > Series > Tabbed > Start.

6. Add tabs for the Tapestry and for the JUCO teams.  Save storymap.

7. Add at least 1 link and at least 1 photograph or video to your map.

8. Change the logo to a custom logo for NJCAA.

9. Change at least 2 of the other settings.

10. Save and Share.

Activity: Building a Tabbed Story Map 2 of 2

http://storymaps.arcgis.com/
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Configurable app 
method

10



The configurable apps method allows you to:
1. Further customize your story maps.
2. Host the story maps on your own website. 

Example:  Joseph’s Brugge, Belgium Shortlist 
story map:
http://www.josephkerski.com/storymaps/bru
gge_shortlist/

Method 1:  Using the Story Map Builders. 

This is the method that was used in this activity to this point.

Method 2:  Downloadable configurable apps

http://www.josephkerski.com/storymaps/brugge_shortlist/
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Questions and
Discussion



Next Steps

Esri Free Training Seminars:

Telling Your Story with Esri Story Maps
ArcGIS App Strategies
Get Started with Web AppBuilder for ArcGIS

Web Course:
Creating and Sharing GIS Content Using ArcGIS Online

MOOCs:
http://www.esri.com/mooc

Story Maps app contest:
http://www.esri.com/landing-pages/story-maps/contest

http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2924
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2985
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2887
http://training.esri.com/gateway/index.cfm?fa=catalog.webCourseDetail&courseid=2777
http://www.esri.com/mooc
http://www.esri.com/landing-pages/story-maps/contest
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